Search Google Appliance

« Back to Software Grid

macOS Sierra is available from the Apple App Store for all to use.

How to Obtain

Inst​allation

Known Issues

Software / Site Issue
Crowdstrike Falcon

IS&T recommends that you have the most recent version of Crowdstrike Falcon installed prior to upgrading to macOS Sierra.

Dropbox

Only the newest version of Dropbox desktop will work on macOS Sierra.

Learn more about known compatibility issues: Dropbox macOS Sierra IS&T Knowledge Base article

Sophos

Sophos (v. 9.52) is needed for macOS Sierra.

Macs with Sophos installed will already be on this version and no changes are needed. Make sure to delete any old installers you may have.

VMware

Vmware Fusion (version 8.5.0 or higher) is required for macOS Sierra compatibility.