Search Google Appliance

« Back to Software Grid

macOS High Sierra is available from the Apple App Store for all to use.

How to Obtain

Inst​allation

Known Issues

Software / Site Issue
AFS Clients Clients installed on High Sierra with APFS may cause kernel panics. Auristor has provided an updated version. Click Available Installers at the top to find it. Do not upgrade to High Sierra until this patch is installed. You should also review the vendor documentation prior to upgrade.
Deep Freeze Incompatible with High Sierra and APFS.
Drop Box Smart Sync functionality may not work properly with High Sierra and APFS.
Microsoft Office

Requires version 15.35 or higher in order to properly function. Upgrade Office prior to High Sierra. Microsoft Office support for macOS 10.13 High Sierra

Sophos Antivirus

Requires version 9.6.4 or higher in order to properly function. Previously installed clients will auto upgrade to 9.6.4. Installers older than 9.6.4 should be deleted.
Note: High Sierra has a new security feature called SKEL that blocks unauthorized kernel extensions like the one Sophos uses for on-access scanning. More information, including the download, are available on IS&T's Sophos Anti-Virus Licensing page.

VMWare Fusion

VMWare Fusion (version 10.0.1) or higher is supported.
Note: MacOS High Sierra is no longer able to read the legacy BIOS boot data from the boot disk when System Integrity Protection (SIP) is enabled, leaving the Boot Camp virtual machine created by Fusion without a correct boot sector from which to start up. VMWare's solution.