Migrating to Microsoft Exchange with Outlook 2007 and Outlook Web Access

Jeff Pankin
Information Services and Technology

This document will focus on key differences when moving to Exchange using Outlook 2007. Outlook 2003 differences are addressed in short notes throughout the document. For a copy of Outlook 2007 email basics materials please refer to Classes at MIT in the Resource list at the end of this document.
Table of Contents

What is Microsoft Exchange? .......................................................................................................... 4
Advantages of using Exchange........................................................................................................ 4
Migrating to Exchange involves many steps ................................................................................ 4
Launching Outlook on Exchange for the First Time ......................................................................... 5
New Ways of Working with Email ................................................................................................. 6
Out of Office Assistant ..................................................................................................................... 6
Symantec Brightmail Spam Quarantine .......................................................................................... 7
Turn Off your Junk E-mail Filtering ............................................................................................... 8
Move your allow and deny lists to Spam Quarantine ...................................................................... 8
Rules and the Migration Process .................................................................................................... 9
Managing your Email in Outlook 2007 with Exchange .................................................................. 10
Your Exchange Server Quota .......................................................................................................... 10
To see how much of your quota you are using: ............................................................................ 10
Backing up and Archiving Email ...................................................................................................... 11
Recovering Deleted Items folder ..................................................................................................... 12
Recovering deleted mail from the server ......................................................................................... 13
The Global Address List ................................................................................................................ 13
To search for an individual or group name: .................................................................................... 13
Working with your Calendar in Outlook 2007 and Exchange ............................................................ 14
The Outlook 2007 Calendar Interface ............................................................................................ 14
Create an Appointment or Event ...................................................................................................... 16
Create an Event ............................................................................................................................... 16
Additional Calendar Options .......................................................................................................... 17
Make an entry recur ......................................................................................................................... 17
Change the reminder for a single entry ........................................................................................... 17
Turn off Reminders ......................................................................................................................... 17
Organize with colors ....................................................................................................................... 17
Scheduling a Meeting with Two or More People ............................................................................ 18
Create a Meeting ............................................................................................................................. 18
What is a Resource? ......................................................................................................................... 18
Schedule Meetings and Resources from Your Calendar .................................................................. 18
Using the Scheduling Assistant to Plan a Meeting .......................................................................... 19
Best Practices for Exchange Meetings ............................................................................................ 20
Sharing Calendars and Setting Sharing Permissions ....................................................................... 21
To change the permissions for someone to access your calendar .................................................. 22
More about shared calendars ......................................................................................................... 22
Delegation and Setting Delegate Access Permissions ..................................................................... 23
Permission Levels for Delegate Access .......................................................................................... 24
Granting Delegate Access Permissions .......................................................................................... 24
Acting as a Delegate for Someone Else ............................................................................................ 25
Send or Reply to email as a delegate .............................................................................................. 25
What is Microsoft Exchange?

Exchange is a Microsoft server environment which MIT is offering as an alternative to our current Unix-based email and TechTime calendar services. Email and Calendar data on Exchange is accessed through Outlook 2003 or Outlook 2007 on Windows.

In addition, Exchange allows access through a Microsoft web client, Outlook Web Access (OWA) or Outlook Web Access Light. Mobile devices can also access Exchange data. Platforms currently supported include Windows Mobile 5 or higher and Apple iPhone 2. Support for Blackberry is also available.

Advantages of using Exchange

- more stable environment with full Microsoft support
- email and calendar integration
- more full-featured web client (OWA)
- use with Mobile devices (including Blackberry)
- retrieve deleted mail for 14 days
- 2gb of server storage

Migrating to Exchange involves many steps

- your department will schedule your migration
- you will need to prepare for the migration of your data
- IS&T will set up your Exchange account and migrate your mail and then your calendar data
- you will change your password and configure the way Outlook works in Exchange
- you will need to learn new features and new ways of doing things

The following data does not get automatically moved to the exchange server during migration. You will need to recreate some items and import others. Try to export, print, or take screen shots so you’ll know how to re-create these.

- Spam screening settings and allow/deny lists (copy and paste)
- Signatures (re-create)
- Vacation away message in the Auto-responder (re-create)
- Rules and Filters (test carefully/or re-create)
- Delegate permissions and calendaring sharing permissions(re-create)
- Forward and reply-to flags for email messages (re-create)
- Task/to do list information (re-create if stored in TechTime)
- Locally saved data (e.g., contacts, calendars, tasks and notes) (import)
- Locally stored mail folders (import to Exchange or open and view locally)
Launching Outlook on Exchange for the First Time

1. You will log on as username@exchange.mit.edu (example: joe@exchange.mit.edu) but **your email address will remain username@mit.edu**.

   Note: You will have to enter your password each time you start Outlook 2007 on Exchange.

2. Outlook will set up your mailbox. Do not close Outlook until all your folders have completed synchronizing.

3. The Exchange Navigation Panel looks different from IMAP

   **IMAP**
   - 2 Inboxes, Search folders
   - 2 top level folders
     - Personal Folders
     - strainer@mit.edu

   **Exchange**
   - 1 Inbox
   - 1 top level folder
     - Mailbox – Sally Trainer
New Ways of Working with Email

1. Setting up away messages using the Out of Office Assistant
2. Symantec Brightmail Spam Quarantine
3. Rules and the migration process

Out of Office Assistant

Use the Out of Office Assistant to set up an away from office message on Outlook 2007 with Exchange. Be sure to set up messages for Inside and Outside your Organization (see below).

Caution: Outlook 2003 does not have an option for Outside your Organization. You must activate the Out of Office Assistant using Outlook Web Access (OWA) Premium or Light.

2. In the Out of Office Assistant dialog box, select the radio button marked Send Out of Office auto-replies.
3. Set your date range or leave blank but don’t forget to turn off the Out of Office message when you return.
4. Outlook 2007 has a separate setting for email addresses inside and outside your organization. Because MIT offers two email systems (IMAP and Exchange), you need to set up replies to people outside of the organization in order for your out of the office messages to work. Click the Outside My Organization tab.
5. Select "Auto-reply to people outside my organization".
6. Select "Anyone outside my organization".
7. Enter or edit the message you want sent as an auto-response while you’re away in the text field.
8. Click OK to close the Out of Office Assistant.
The Out of Office dialog box....

Symantec Brightmail Spam Quarantine

By default, MIT Exchange accounts are created with Symantec Brightmail spam filtering enabled. This program replaces the Spam Assassin program used on the IMAP server, so you will no longer need your Spamscreen folder.

Brightmail is extremely accurate in placing spam in a quarantine on the server which you can view to check for legitimate items. In addition, a daily email spam summary is sent as an email to your inbox. You can view your message or release it to your inbox.
IS&T recommends turning off Junk Mail filtering in your email programs. Using both systems can cause inconsistent results and prevent your allow/deny lists from working as intended.

**Turn Off your Junk E-mail Filtering**

1. Go to the **Tools** menu and choose **Options**.
2. Click on the **Junk E-mail** button.
3. Select **No Automatic Filtering**.

To log into your account go to the Symantec Brightmail Gateway at [https://mailsec-cc.mit.edu/brightmail/](https://mailsec-cc.mit.edu/brightmail/). Here you can add email addresses to the allow/deny lists and view your Quarantine.

For simple instructions on how to use *Span Quarantine*, click the **Help** button in the upper right corner after logging on to your account.

**Move your allow and deny lists to Spam Quarantine**

1. Copy your list to a Word or plain text document.
2. Separate entries with a comma and remove carriage returns.
3. Delete any spaces. Use email addresses or domain names but drop @ from domain names (e.g., google.com not @google.com).
4. Paste list into Add Good (Bad) Senders box and click **Add**.

   **Note:** Entries are not case sensitive and there is a limit of 200 entries for both the combined good and bad sender lists.

For more information see Exchange Email and Calendaring: Spam Quarantine [http://web.mit.edu/ist/topics/email/exchange/spamquarantine.html](http://web/mit.edu/ist/topics/email/exchange/spamquarantine.html).
**Rules and the Migration Process**

Rules which you are using in IMAP are not transferred to Exchange. You can move your rules manually or simply recreate them if there are only a few. Rules in Exchange are stored on the server but you may set them up to work on a local computer. Rules are case sensitive.

**Prepare to Re-create Your Rules**

1. before migration, select Rules and Alerts from the tools menu
2. select a rule to view the rule description below the list of rules
3. copy the information or make a screen shot of the description

**Caution:** Imported rules have been reported to be unstable or arrive broken. Be sure to check your rules and also be prepared to recreate them.

**If you would like to try moving your rules from IMAP into your new Exchange account**

Start with Outlook on your IMAP account

1. Open Outlook with your IMAP account.
2. At the Tools menu, from the drop down list, choose Rules and Alerts.
3. Click **Options>Export rules**.
4. Name the export file and choose the location to save this *.rwz file.
5. Click **Save**.

Now, open Outlook on your Exchange account

1. Open Outlook with your Exchange account.
2. At the Tools menu, from the dropdown list, choose Rules and Alerts.
3. Click **Options>Import rules**.
4. Browse to the location that you saved the *.rwz file.
5. To import the rules, click **OK**.
Managing your Email in Outlook 2007 with Exchange

This section will cover the following topics:

1. Your quota (space) on Exchange
2. Backing up and archiving data
3. Recovering deleted email
4. The Global Address List (GAL)

Your Exchange Server Quota
You are allotted 2gb (gigabytes) of storage space on the Exchange server. All email, attachments, calendar and contact data, notes and tasks are stored on the server and count against your quota.

You can minimize the amount of space you use by judiciously deleting unneeded mail and attachments and by Archiving mail on your local computer which probably has more space than your Exchange space.

To see how much of your quota you are using:

1. From the Tools menu choose Mailbox cleanup.
2. In the Mailbox Cleanup window click on View Mailbox Size...
3. Click on the Server Data tab and note the Total size (in kilobytes)

Note: Drop the three places on the right of the number and you have the total size in megabytes.
**Backing up and Archiving Email**

Any mail, calendar or other Outlook data **located on the Exchange server** is routinely backed-up by IS&T. This process is for redundant storage should there be a problem with the original Exchange server. You need not worry about the data stored on Exchange.

Any mail, calendar or other Outlook data **located in local folders** on your computer will be backed-up **only if** you have a regular back-up system in place for your personal computer. IS&T offers the TSM back-up service at no cost to encourage regular back-up. For more information see the Resources page at the end of this document.

**Caution**: If you have a regular back up service using TSM you **MUST** exit from Outlook when leaving work on the evening your computer is backed-up.

The **AutoArchive** feature in Outlook which is **on by default**, allows you to move mail out of the Outlook to a special folder on your local computer which makes more space for you on the server and helps Outlook function more quickly. AutoArchive can be set to automatically move items older than a certain date to an external file with the extension .pst which will be organized the same way your regular Outlook folders are structured. By default the file is named Archive.pst and is located with other Outlook files. You can have this data file appear in the Folder List with the name **Archive Folders**. The data in an archive file is very easy to access through Outlook.

The archive folder is located on your computer, not the server. You must be working on the computer with the archive data file to view these archived email messages.

**Caution**: Archive folders have a setting to **delete** mail and other items. Be sure to uncheck the delete settings.

**To change AutoArchive settings:**

1. Go to the **Tools** menu and choose **Options**.
2. On the **Other** tab choose **AutoArchive**.
In the **AutoArchive dialog box** you have the following options:

- set the frequency of the archiving process
- decide to keep or **delete** archived items
- show the archive folder in the folder list
- determine age of items to archive
- decide where to place the archive folder (best to keep the default)

![AutoArchive dialog box]

**Recovering Deleted Items folder**

When you delete a message from your **Inbox, Junk E-mail, Sent, Drafts** or other folder, that message is moved to the **Deleted Items** folder. You can retrieve messages from the Deleted Items folder by opening the **Deleted Items** folder, selecting the message or messages and moving them back to your Inbox or other mail folder.

It is important to periodically empty the Deleted Items folder since its contents count against your quota on the Exchange server.

To **empty** the **Deleted Items** folder:

1. Select the Deleted Items folder and click on the Tools menu, or right-click on the Deleted Items folder.
2. Choose “Empty Deleted” Items folder.
Recovering deleted mail from the server

Retrieving deleted email messages and folders is possible even after the Deleted Items folder has been emptied for up to 14 days.

To recover deleted items:
1. Click to select the Deleted Items folder.
2. From the Tools menu chose Recover Deleted Items.
3. Select the item or items to recover.
4. Click the Recover Selected Items button.

Note: The restored item is returned to your Deleted Items folder.

The Global Address List

The Global Address List, or GAL is the Exchange database of names and addresses. The MIT Directory is a customized version of the GAL for use at MIT. The MIT Directory on Exchange allows lookups for students, faculty and staff, as well as, Moira groups and resources (rooms, projectors, etc.).

To search for an individual or group name:
1. Open the Address Book or click the button to the left of an address field in a new message.
2. Open the pop-up menu and choose MIT Directory.
3. Click the button for More Columns to make your search more efficient (you may search by first name, last name or display name).

To set the default source

After moving to Exchange you will want to make sure the GAL is your default for name lookup and scheduling.
1. Open the Address Book.
2. Open the Tools menu and select Options.
3. Choose MIT Directory from the Show this address list first: box.
4. Make sure MIT Directory is the first item in the check names using these address lists in the following order: box. Add the MIT Directory if it is not on the list.
Working with your Calendar in Outlook 2007 and Exchange

This section will cover the following topics:

1. An overview of the Outlook 2007 calendar interface
2. Creating an appointment or event on your calendar
3. Additional Calendar Options
4. Scheduling a meeting with one or more people
5. Sharing calendars and setting sharing permissions
6. Setting delegate access permissions

Note: On Exchange you will be able to work with other people’s calendars only if they are also on Exchange.

The Outlook 2007 Calendar Interface

The Outlook 2007 Calendar allows for three types of entries.

- An Appointment is a scheduled activity involving only you.
- An Event is an activity which lasts all day.
- A Meeting is an activity to which people are invited.

These entries may be displayed by Day, Week or Month.
Here is the same set of activities in **Week** view. The current day will be highlighted.

And in **Month** view. The current day will be highlighted.
Create an Appointment or Event

1. Double-click the day and time where your new appointment will go.
2. In the New Appointment window you can:
   - enter a subject and location
   - adjust the day and time
   - add notes
3. Click Save and Close to complete the process

See picture on next page.

Create an Event

1. Use the same steps to create an appointment.
2. Check the All day event box.
3. Set the Show As to Busy or Out of Office if desired.
**Additional Calendar Options**

**Make an entry recur**
1. Open the calendar entry.
2. Click **Recurrence**.
3. Set the recurrence pattern and range.
4. Click **OK** and then click **Save and Close**.

**Change the reminder for a single entry**
1. Open the calendar entry.
2. Open the **Reminder** pop-up and select any time you would like.
3. Click **Save and Close**.

**Note:** In Outlook 2003 you must check the box to activate the reminder before choosing a time.

**Turn off Reminders**
1. On the **Tools** menu click **Options**.
2. On the **Preferences** tab, under **Calendar** uncheck the Default Reminder box.

**Organize with colors**
Right-click a calendar entry, point to Categorize, and click a color.

If this is the first time that the color has been used, you’ll see a dialog box asking you to rename the category. In the Name box, type a name for the category, and then click **OK**.

**Note:** Outlook 2003 uses a limited set of Labels to organize by color. Right-click an entry, choose **Label** and select a label or select **Edit Labels** to change the default names.
Scheduling a Meeting with Two or More People

Create a Meeting

Remember – a meeting involves other people who you invite. You can send an email meeting request. If the other attendees are also on Exchange you can use the **Scheduling Assistant** to find times when all potential attendees are available.

1. Use the same steps to create an appointment.
2. Click **Invite Attendees**.
   
   *Result: The new appointment window becomes an email message window.*
3. Enter the email addresses in the To: field, add a subject and location and click **Send**.
   
   *Result: An email invitation is sent.*

   ![Invite Attendees](image)

The receiver of an invitation may accept, decline, accept tentatively or propose a new time.

What is a Resource?

Resources are primarily rooms, but may also be projectors or other special equipment or things which can be scheduled. Resources are invited to meetings just as you would invite another person. To set up a room or piece of equipment as a resource complete a request form at [http://ist.mit.edu/services/calendaring/exchange/resource-request](http://ist.mit.edu/services/calendaring/exchange/resource-request).

Schedule Meetings and Resources from Your Calendar

Create, edit, and cancel all meetings from your calendar with the resource as an invitee. Do not schedule directly on a Resource Calendar.
Using the Scheduling Assistant to Plan a Meeting

1. Create or open a meeting and click Scheduling Assistant.
2. Click Add Attendees on the bottom, left. Choose the names and resources from the MIT Directory.
   
   Result: The timeline will show free and busy times for each potential attendee and resource and a box on the right will show times when all or most could attend a meeting.

   Note: In the All Attendees list box you will see "Click here to add a name". If you add names this way be sure to add @exchange.mit.edu after the user name or you will not see the free/busy times from the users Exchange calendar. You can also enter a name or partial name and click the Check Names icon.

3. Click on one of the Suggested Times: to move the meeting to that time.
4. Click Add Rooms to schedule a room listed as a resource if you have not already entered a room.
5. Click the Appointment icon at the top to return to the appointment dialog box.
6. Add a subject to your email message and click Send.
   
   Result: An email invitation is sent (see example below).

Note: Outlook 2003 users may use the Scheduling Tab to schedule meetings with others. Click Add Others, and then choose From the Address Book. Select names and resources from the Global Address List and All Rooms lists. Use AutoPick Next to scroll through available times.
Best Practices for Exchange Meetings

Be Patient
Due to the way that Outlook and Entourage "cache" information, users may experience a delay in meeting requests appearing on calendars.

Always Respond to Meeting Requests in the Inbox
Be sure that the meeting has been processed before deleting the meeting request. Open the meeting and check the info bar at the top.

Do Not Delete or Move an Email Meeting Request until you have responded
You will be deleting the meeting from your calendar. After a meeting request arrives the meeting is automatically added to your calendar, marked as tentative. You still need to accept, accept as tentative, or decline the request.

If you edit, add an attendee or delete a meeting that you organize, ALWAYS Send Update to EVERYONE
This ensures that everyone gets the updated information.

Limit those who manage another person’s calendar
Make sure that only one user for each calendar receives and processes meeting requests. This means that you assign a maximum of one person with Editor permissions. The mailbox owner and Editor must decide who will be processing all the meeting requests. Other users can be granted Reviewer or read-only permission.

Schedule end dates on recurring meetings
Microsoft recommends that you add a definite end date when you schedule a recurring meeting.

Don’t store notes in a meeting
Do not put notes in the body of a meeting item in your calendar. If you are an attendee of this meeting, your notes will be lost if a meeting update is received. If you are the organizer, your personal notes will be sent to everyone on the attendee list.

Don’t delete a meeting request on one computer after you accept the same meeting request on another computer
It is best to accept the meeting again to avoid deleting the meeting by deleting the email request.

If you receive a meeting cancellation, click Remove from Calendar to remove the meeting from your calendar
Deleting the cancellation from your Inbox won’t remove the meeting from your calendar when using the Outlook Web Access and Entourage clients.
Sharing Calendars and Setting Sharing Permissions

By default, anyone on Exchange may view your free and busy time for scheduling purposes. These show as solid blocks with no details. To actually have access to someone's full calendar, sharing permissions must be established.

The most direct way to do this is to click on Open a Shared Calendar... in Navigation bar of the Calendar View. This will allow you to view a calendar you have permission to view or request permission to view a calendar. You could also choose File menu > Open > Other User's Folder...

1. Click Open a Shared Calendar...
2. Type in a username or click Name to open the Address List. Be sure to use the GAL to search.
3. Once a name is entered in the Open a Shared Calendar dialog box press OK.
4. If you do not already have permission to access this calendar you will be asked if you wish to ask for permission. Click Yes
5. An email message will be generated to ask for permission. You can click the **Allow recipient to view your Calendar** box to make the sharing reciprocal.

6. The user receiving this email message can allow or deny sharing permission from the email.
7. Once permission for sharing has been granted repeat steps 1, 2, and 3 and you will be viewing the shared calendar.

**Note:** The default permission is for view only. The person sharing their calendar will have to adjust the permissions to give you greater access. Items marked as private will show but with **Private Appointment** as the meeting content.

**Note: Outlook 2003** users must make arrangements with another Exchange user to have them grant you calendar sharing permissions. There is no automated process as shown in step 4.

**To change the permissions for someone to access your calendar**
1. Right click your calendar in the Navigation panel and choose **Properties**.
2. Click the **Permissions** tab and make any additional functions available.
3. Select the appropriate set of permissions from the pop-up menu. **For Example,**
   - **Free/busy time, subject, location** [allows someone to see the content of your events, i.e., what you are doing – but they cannot edit your calendar]
   - **Author** [allows someone to see Free/busy time with all the details of the event, plus they can add, edit and delete their own events, though not ones you created]
4. You can add others and assign permission levels by clicking **Add**. You can also add existing Moira lists and assign permissions to the group.

**Note:** Permission levels assigned to an individual will supersede those of a group.

**More about shared calendars**
- Click the box next to the calendar name in the Navigation panel to hide or show the calendar.
- Calendars appear side-by-side in different colors.
- Click the arrow next to the calendar name tab to merge calendars.
- Right click the calendar name in the Navigation panel and select "delete" to end the sharing session. You still retain the sharing permission.
- Right click any calendar listed in the navigation panel and choose "Open in New Window" to view in a separate window.
Delegation and Setting Delegate Access Permissions

Outlook allows you to set up delegate access so another individual on Exchange can manage your calendar or email. This would allow them to "send on behalf of" and have it appear as if it were coming from you.

**Caution:** If you don't need to "send on behalf of", you should use sharing to work with another's email or calendar.

To set up delegate access:

1. Select **Tools** then **Options** then **Delegates** tab.
2. Select **Add**...
   
   **Result:** The **Add Users** window will appear.
3. Type the delegate’s name into the **Search box** and click **Go**.
4. Select the user from the Add Users list.
5. Highlight the user and then Click the **Add** button.
6. Click **OK**.
   
   **Result:** The **Delegate Permissions: Username** window will appear.
**Permission Levels for Delegate Access**

You can add 3 different levels of access permission for your delegate, or choose **None** to remove access. These settings will override sharing settings if they grant higher level permission.

1. **None** - no access is allowed.
2. **Reviewer** - delegate can only read items, is not able to edit, create or delete items.
3. **Author** - delegate can read and create items, is not able to edit currently existing items.
4. **Editor** - delegate has full access to read, create and modify all existing items.

**Granting Delegate Access Permissions**

1. Select the appropriate levels of delegate access for the chosen folders by selecting from the drop down lists.
2. Click **OK** to accept these permissions.
3. Click **OK** to close the **Options** window.

**Note:** Uncheck the box **Delegate can see my private items** to be able to hide items from your delegate by marking them as private.

**Note:** Outlook 2003 users will not be able to allow delegates to see calendar items marked as private.
**Acting as a Delegate for Someone Else**

After delegate access has been setup for you:

1. From the Outlook main menu, Select **File > Open > Other User's Folder...**
   
   *Result: The Open Other User's Folder window will appear.*

2. Enter the users name or search by clicking the **Name**... button.
3. From the **Folder type**: drop down list, select **Inbox**, if not already selected. To open the user's Calendar, select **Calendar**. Click **OK**.
   
   *Result: If Inbox is selected, the other user's inbox will open up in place of your own inbox in the Message List pane. You can now do anything you have permission to do!*  
4. To return to your messages, simply select your own inbox from the **All Mail Items** navigation Pane.

**Note:** When viewing another’s mail list you can right-click on the Mail icon at the bottom of the Navigation pane (if it's visible) and choose Open in new window to have a second window with your messages showing.

**Send or Reply to email as a delegate**

1. Open your delegator's inbox.
2. Open a new (or reply) message window.
3. From the **Options** tab click the **Show From** icon.
4. In the **From** field which is now showing, enter the name of the person on whose behalf you are sending the mail. Then click Send.
   
   *Result: The email arrives with the **From** field saying your name "on behalf of" your delegator.*
Acting as a Delegate for Someone's Calendar

You can repeat the above process to open up another user's calendar, by selecting Calendar from the Folder Type drop down list as shown in Step 1.

If Calendar is selected in the Open Other User's Folder window, the other user's calendar will open in your Outlook calendar area. If your calendar is also open, both will be displayed side by side.

Once you have opened a calendar delegated to you, the People's Calendars section will be show the delegated persons user's name. You can simply check or uncheck each named calendar to open and close it.

A delegate may create and invite people to meetings on behalf or the delegator. The email sent to invitees will say "on behalf of". The meeting owner is the delegator.

The meeting below was created by Sally Trainer on behalf of Jeff Pankin. Stewart Dent was invited to the meeting. The following is the email he received. Below that is the event on Stewart's calendar.
Using Outlook Web Access (OWA) and Exchange

What is OWA?
Outlook Web Access (OWA) is a web based alternative to the Outlook Desktop client. There are two versions of OWA – OWA Premium which runs on Internet Explorer 6 or higher and OWA Light which runs on multiple browsers and platforms. You can get to Outlook Web Access from any browser by typing:

owa.mit.edu

OWA Comparisons – Premium vs. Lite
Below is a table of some key differences among web and desktop programs.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Premium</th>
<th>Light</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modules</td>
<td>mail, calendar, contacts, tasks</td>
<td>no tasks module</td>
</tr>
<tr>
<td>Printing</td>
<td>prints individual message, click printer icon on toolbar to print all pages</td>
<td>prints Navigation Pane with message</td>
</tr>
<tr>
<td>Mail Features</td>
<td>search, reading pane, drag and drop, rules, categories and flags, spell check, multiple signatures, customize interface, out of office settings, mobile device wipe, opens mail in new tab/window</td>
<td>search, out of office settings, mobile device wipe, opens mail in same tab/window</td>
</tr>
<tr>
<td>Calendar Features</td>
<td>day, month week, delegate access, reminders</td>
<td>day view only</td>
</tr>
</tbody>
</table>

OWA Premium Options

**Calendar Options**
- Show week numbers
- First day of week: Sunday
- Show hours in: 15-minute increments

**Calendar Work Week**
- Show week as:
  - Sun
  - Mon
  - Tue
  - Wed
  - Thu
  - Fri
  - Sat
- Start time: 8:00 AM
- End time: 5:00 PM

**Reminder Options**
- Show reminder alerts
- Play a sound when a reminder is due
- Default reminder: 5 minutes

**Automatic Calendar Processing**
- Automatically place new meeting requests on your calendar, marked Tentative
- Notice out-of-date meeting requests and responses to the Deleted Items folder
- Automatically process requests and responses from external senders
- Notice refusals about forwarded meetings to the Deleted Items folder

OWA Light Options

**Calendar Options**
- Show week numbers
- First day of week: Sunday

**Calendar Work Week**
- Show week as:
  - Sun
  - Mon
  - Tue
  - Wed
  - Thu
  - Fri
  - Sat
- Day start time: 8:00 AM
- Day end time: 5:00 PM
Resources

Help
Your local technical person should be able to answer most questions about your migration. Please contact the IS&T Service Desk for help – 617-253-1101 or computing-help@mit.edu.

IS&T Outlook Exchange Web Pages:
Email and Calendaring: Exchange – general info - http://ist.mit.edu/services/email/exchange
Exchange Calendaring: Sharing and Delegating - http://ist.mit.edu/services/calendaring/sharing
Hermes – stock answers - http://kb.mit.edu/confluence/display/category/Exchange+Email+and+Calendaring

Outlook 2007 Help
Click the Help icon and choose What's New.
Click on What's new in Microsoft Outlook 2007 This is a good place to begin.
Be sure to scroll to the bottom of the page to the See Also box and try the Interactive: Outlook 2003 to Outlook 2007 command reference guide.

Classes at MIT:
See schedule - http://ist.mit.edu/services/training/schedule
Contact the IS&T Training Team at istrain-reg@mit.edu to arrange a class for your department.

On-line learning at MIT:
IS&T On-line training demos on Office 2007 - http://ist.mit.edu/services/training/demos

Learning Resources at Microsoft Office Online:
From the Online home page click the product link on the right side panel
From the Product home page click the Training or Demos link on the left side panel
Note: Products also include Office 2007 Word, Excel and PowerPoint

Recommended: