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Getting Started

This Quick Start class assumes that:

1. Outlook Express is configured for use at MIT.  If you need help with configuration please see
Outlook Express for Windows: Setting up for Use at MIT (http://itinfo.mit.edu/article?id=7876).

2. If you are migrating from another email program such as Eudora it is assumed that
process has already taken place.  For information about migrating see Email Migration at
MIT (http://web.mit.edu/ist/topics/email/migration.html).

3. You are familiar with the features of at least one email program.

The Outlook Express Window

The first time you open Outlook Express your window may look like the window below. This is the
Outlook Express screen which appears by default.  Click the check box in the lower left to go
directly to your inbox the next time you open Outlook Express.

This picture shows a typical Outlook Express Window after using it for a while.

Message List

Preview Pane

Folder List

Contacts List

Local Folders

IMAP Folders
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The Basics: Read and Send Email

Reading Email Messages

After Outlook Express downloads your messages, or after you click the Send/Recv  button
on the toolbar, you can read messages either in a message window or in the preview pane.

1. Click the Inbox icon on the Folders list under poXX.mit.edu (XX is your po box number,
e.g., po14.mit.edu) to show the mail in your inbox.

2. To view a message in the preview pane, click the message in the message list.
3. To view the message in a separate window, double-click the message in the message list

Outlook Express select the message and press ENTER.
4. Press ESC to close a message window.  Press CTRL-I to return to your Inbox.

Reply to a Message

1. With the message open in the reading pane or a separate window click on the toolbar

 to select Reply to Sender, Reply to All, or Forward or press CTRL-R, CTRL-
SHIFT-R or CTRL-F respectively.

2. A new reply window will open into which you can type your reply.
3. Type your message, and then click the Send  button on the toolbar.

Reading Messages Stored in a Folder

1. Click to select the folder name in the Folder’s list or press CTRL-Y.  Messages from the
selected folder will be displayed.  Use the scroll bar to see more messages.

2. Select the message to view in the reading pane or double-click or press ENTER to view in
a separate window.

Reading Attachments

Any message with a file attached to it, shows a paper clip icon displayed next to it in the
message list.  Attachments will appear as icons in your messages. To open the file to read it
do one of the following:

1. In the preview pane, click the paper clip icon  in the message header, and then click
the file name.

2. If you are in a message window, double-click the file attachment icon in the Attach: box of
the message header.

Note: Attachments count against your quota [see IMAP p. 6].  You may want to remove large
attachments. Unfortunately the only way to delete an attachment is to delete the original message.
You could save the attachment on your computer to keep the attachment but not count it against
your quota.
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Saving Attachments

The attachment is read-only so if you wish to modify the attached file you will need to save it on
your computer.  Do one of the following:

1. To save a file attachment from a message window, point to Save Attachments on the File
menu and then click the file name.

2. To save an attachment from the preview pane, click the paper clip icon, and then select
Save Attachments.

3. Review the Save To: location or browse to a new save location, and then click Save.

Sending Email Messages

1. On the toolbar, click the Write Message  button or press CTRL-N.
2. In the To: or Cc: boxes, type the e-mail name of each recipient, separating names with a

comma or a semicolon.
3. To use the Bcc: box, select All Headers on the View menu.
4. Type a message title in the Subject box.

5. Type your message, and then click the Send button  on the toolbar or press
CTRL-ENTER or ALT-S.

6. If you are composing a message offline, your message will be saved in the Outbox. It will
be sent automatically when you go back online.

7. To save a draft of your message to work on later, click Save on the File menu. This saves
a copy in the Drafts folder of computer you are using. To save a draft of your message
on the server so you can get to it from any computer, choose Copy to Folder from the File
menu and save to your IMAP Drafts folder (the one under your poXX.mit.edu Inbox).

Inserting Email Addresses

When adding an email address to a message or a reply you can have Outlook Express
automatically enter to address in three different ways.

1. When manually entering an address Outlook Express will automatically complete an
address it recognizes from your Address Book.  Type enough letters to get to the name
you want.

2. When sending a new message, begin by locating the recipient in your Contacts List.
Double-click the name to open a New Message window.  The name you clicked will be the
recipient in the To: box.

3. In a New Message or reply window click on , , or , to open the
Select Recipients dialog box.  Select a contact name and click to add the address to the
appropriate field.

Sending Attachments

1. Click anywhere in the message window.
2. On the Insert menu, click File Attachment or click the Attach File button (#x) on the toolbar,

and then find the file you want to attach,
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3. Select the file or files, and then click Attach. The file will be listed in the Attach box in the
message header.

Check the Spelling of Messages

Outlook Express uses the spelling checker provided with the following Microsoft Office
programs: Microsoft Word, Microsoft Excel, and Microsoft PowerPoint. If you do not have one
of these programs installed, the Spelling command is not available.

1. In the New Message or reply message window, click the Spelling  button on the
toolbar, or on the Tools menu, click Spelling or press F7.

2. To customize the way your spelling checker works, on the Tools menu, click Options, and
then select the Spelling tab.

Creating and Using Signatures

1. Click Options on the Tools menu, then click the Signatures tab.
2. Click New and then enter text in the Edit Signature box or click File, and find the file you'd

like to use.
3. To automatically use the default signature on every outgoing mail message click the Add

signatures to all outgoing messages check box.
4. To use a signature on some but not every message or to choose among different

signatures, clear the Add signatures to all outgoing messages check box. Then, when you
compose a message and you’re ready to insert your signature, click Signature on the
Insert menu or press CTRL-SHIFT-S. If you have more than one signature a list pops up.
Choose the signature you want to use.

Finding a Message

1. From the Edit menu choose Find and then Message or press CTRL-SHIFT-F.  The Find
Message window will open.

2. Press Browse to choose a folder in which to search.  To search through all of your
message folders select your Inbox and press OK. Then check the box to Include
subfolders.

3. Enter your search criteria and press Find Now.

Finding Text in a Message

1. Open the message in a separate window.
2. From the Edit menu choose Find, then Text in this message or press CTRL-SHIFT-F.
3. Enter the text you are searching for and choose Match whole word only or Match case if

necessary.
4. Press Find.  Press Find again to find other instances of the search text.
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Organizing Messages: IMAP and Local Folders

What is IMAP?

IMAP (Internet Message Access Protocol) is a client-server approach to email in which email is
kept on MIT’s central mail server. When you work with email, Outlook Express connects to the post
office server to access your email. Since your email stays on the server, you can easily access it
from different computers at different locations, using any IMAP email client (e.g., Webmail).

You create folders, like Eudora mailboxes, in Outlook Express to store groups of email messages.
These folders may be created to store mail messages on MIT’s central email server, or locally on
your computer.  Knowing where your mail is located is critical to working successfully with IMAP.

Note: The ability to organize incoming messages using Rules is not supported for IMAP in
Outlook Express.  This feature is available in Outlook 2003.

View Folders and Messages

1. In the Folders List click a folder name. You will see a list of the messages in that folder
displayed in the Messages Window.

2. To display subfolders in the Folders List, click the plus sign (+) to the left of each of a
folder. All the subfolders appear beneath their main folder, and the plus sign becomes a
minus sign.

3. To see your inbox, click Inbox under the pox.mit.edu.

Create a New Folder

1. On the File menu, point to Folder, and then click New.
2. Type a name for the new folder.
3. To place your new folder, click the folder name under which you want the new folder to

appear. Click on Local Folders or poXX.mit.edu to create a folder at the top level of your
local or IMAP folders.

4. Click OK.

Move or Copy a Message to a Folder

1. In the message list, select the message or messages you want to move or copy.
2. On the Edit menu, click Move to Folder or Copy to Folder, and then select the destination

folder, and click OK.

Note: You can also move a message by selecting it in the message list and dragging it to a
folder in the Folders List.

1. From a message window, select Move to Folder from the File menu.
2. Select the destination folder from the list, then click OK.
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Remove a Folder

1. Click the folder in the Folders list.
2. On the File menu, click Folder, then click Delete.

Note: You cannot delete or rename the Inbox, Outbox, Sent Items, Deleted Items, Drafts
folders, or the name of your PO Box.

Deleting IMAP Email Messages

Outlook Express deletes IMAP mail in two stages.  When you select a message and choose
Delete, the message is then marked for deletion.  It remains visible in the Messages List with a line
through it. At this point you may still undelete the message.  When you select Purge, any
messages marked for deletion are then permanently deleted.

Note: You can choose to show or hide deleted messages.  On the View, menu click Current
View.  You can then choose Hide or Show Deleted Messages.

Delete a Message from an IMAP Folder

1. In the message list, select the message.

2. On the toolbar, click the Delete  button. This marks the message you want to delete.
3. On the Edit menu, click Purge Deleted Messages to remove the deleted items from the

folder. Once you purge a message, it cannot be recovered.
4. To restore a message that is marked for deletion on an IMAP server, select the message

and click Undelete on the Edit menu.
5. To automatically purge deleted messages click Options on the Tools menu. On the

Maintenance tab, check the box next to Purge deleted messages when leaving IMAP
folders.

Note: You must be connected for the deletions to occur; if you are not connected, the purged
messages will be deleted the next time you connect.  See Working Offline below.

Delete a Message from a Local Folder

Deleting messages from a local folder works differently from IAMP email but also has two stages.

1. In the message list, select the message, or messages.

2. Click the Delete  button on the toolbar. The message is moved to the Deleted Items
folder.

3. To restore a deleted message, select the message and move it to a different folder.
4. When you are completely sure you want to delete messages stored in the Deleted Items

folder choose Empty ‘Deleted Items’ Folder from the Edit menu. This will permanently
delete all mail messages in the Deleted Items folder..

IMAP Quotas

MIT allots each individual 500 megabytes of storage on the central mail server.  You will be warned
when you approach 90% of your limit.  You can check your IMAP quota via the web at
https://nic.mit.edu/postoffice/quota.  This requires certificates.  To learn more about IMAP quotas
see Managing Your Email Quota at http://web.mit.edu/ist/topics/email/manage.html.
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You should be able to stay within that limit by regularly checking your current free space and by
downloading older mail or mail with large attachments from the server to your local computer.
Remember to purge messages marked for deletion.  Unpurged messages count against your
quota.

It is also advisable to empty your Spamscreen folder often as this folder collects many messages
for you.  See Spam Screening at MIT at http://web.mit.edu/ist/services/email/nospam/index.html.

Back-up your IMAP Email

All IMAP mailboxes stored on the MIT mail servers are backed up regularly in case of catastrophic
server failure. IS&T does not provide a service for restoring email that you delete from the server
intentionally or by accident. Mail lost due to server/system failure will be restored. Mail lost through
user error/deletion will not.

To back up your IMAP email, you must copy your email from your Inbox or other IMAP folder to a
local folder.  Once it is on your local machine, the mail will be backed up as part of your regular
backup routine, e.g., through TSM.  You may also wish to copy the downloaded mail onto a CD or
other external storage media.

To learn more about backing up email see Backing up Your Email at
http://web.mit.edu/ist/topics/email/backup.html.
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Working Offline

With Outlook Express it is possible to work offline if you are away from a direct connection to the
internet.  Before you disconnect you can download mail to your local computer.  This allows you to
read and respond to mail when you are offline.  When you choose to work online again, messages
you marked for deletion are removed, messages in your Outbox are sent, and all other actions
taken offline are completed..

Preparing to work offline requires two steps – the first is to specify what messages to move to your
local computer. The second is to choose to work offline, which simply breaks the connection from
Outlook Express to the server.  There is not necessarily a physical disconnection unless you are
disconnecting a laptop to take to an location unconnected to the internet.

To specify what you want to download

You can make all messages, only headers, or only new messages available for offline viewing by
changing the synchronization settings.

1. From the Folders list, select your IMAP server (e.g., po14.mit.edu).
2. In the main window, check to select one or more folders.
3. For each selected folder you can click Settings, and then click to change the setting to one

of the following:
- All Messages
- New Messages Only
- Headers Only

4. If you do not want messages from a particular folder to be downloaded, click Don't
Synchronize.

5. Click the Synchronize Account button to download messages.

At this point you are ready to work offline. On the File menu, click Work Offline.  When you are
ready to work online, click Work Offline on the File menu again to remove the check mark.



Outlook Express Quick Start Guide v3 Page 10
http://web.mit.edu/ist/topics/email/migration.htm email-migration@mit.edu

Contacts, the Address Book and the On-Line Directory

The Address Book provides a place to store email addresses for Outlook Express messages, but
may also be used as a general contact manager for home and work addresses, phone and fax
numbers and personal information such as birthdays or anniversaries.

Note: It is possible to import contact information from another program. This may have been
done as part of the process to migrate your email from Eudora to Outlook Express.

Add a Name to the Address Book Manually

1. On the Tools menu, click Address Book, or click the Address Book  button on the
toolbar or press CTRL-SHIFT-B. The Address Book opens in a new window.

2. On the Address Book toolbar, click New, and then click New Contact.
3. On the Name tab, type at least the first and last name of the contact. This is the display

name which will help you identify the email address.
4. Type in the person’s email address and click Add.
5. On each of the other tabs, add any information you would like to include, then click OK.

Add a Name From a Message

1. In a message you are viewing or replying to, right-click the person's name, and then click
Add to Address Book, or

2. In the message list of your Inbox or other mail folder, right-click a message, and then click
Add Sender to Address Book.

Add a Name from the Online Directory

An easy way to add more complete information is to look up a person in the online directory and
automatically transfer their information to the Address Book. To do this, Outlook Express must be
configured for LDAP (Lightweight Directory Access Protocol).  See Help and Information to get
more details on configuring LDAP.

1. In the Address Book, click Find People on the toolbar.
2. The Look in: box should say ldap.mit.edu.
3. On the People tab, type the name or e-mail address of the person you want to find, and

then click Find Now.
4. From the names displayed in the bottom window, select the correct person and click Add

To Address Book.

Create a Group (Eudora Nickname)

1. With your Address Book open choose File menu then New Group.
2. Type a name for your group, then click Select Members.
3. Double click the names in the list to add them as members to the group then click OK.
4. Click OK then close the Address Book.
5. In a new email message enter the Group name instead of each email address.
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Customize What You See: Layouts and Views

Customize Your Layout

1. On the View menu, click Layout.
2. Select the options to hide or display, then click OK.  Options include the Folders list,

Contacts list, Outlook bar, status bar, or toolbars.

Change the Display Of The Preview Pane

The preview pane lets you view message contents without opening the message in another
window. To preview a message, click the message title once. To open a message in its own
window, double-click the message title. You can customize the Preview pane.

1. On the View menu, click Layout.
2. In the Preview Pane area, select the options to position the preview pane either below the

message list or beside it; display or hide the message header; or hide the preview pane
entirely, then click OK.

Note: To resize the preview pane and the message list, point to the divider between them until
you see a double arrow, and then drag the divider up or down.

Change the Columns in the Message List

1. On the View menu, click Columns.
2. To add a column, select the check box next to the column name, or select the column

name and click Show.
3. To remove a column, clear the check box next to the column name, or select the column

name and click Hide.
4. To change the order in which columns appear, select a column name, and then click Move

Up or Move Down.

Note: To sort by a column in the Message List click the column heading, e.g., From, Subject,
Received.

Use Views to Show or Hide Messages

Outlook Express makes it possible to hide messages from the Message List window. For example,
you can hide messages you’ve already read.

1. Select a folder or inbox.
1. Go to the View menu and choose Current View.
2. Choose Hide Read Messages from the pop-up menu.

To show all messages again, go the View menu, and choose Current View then choose Show all
Messages from the pop-up menu

You can create more complex views which will hide messages based on criteria such as specified
names in the From line, specified words in the Subject line, or age of the message.
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For more information on custom views go to the Help menu, choose Contents and Index, click on
Managing Large Numbers of Messages, then click Viewing Only Certain Messages.

Customize How Outlook Express Works

Customize the Toolbars

1. To change the Toolbar in the main window, click Layout on the View menu, and then click
Customize Toolbar.

2. To change the Toolbar you see in a message window, point to Toolbars on the View
menu, and then click Customize.

3. To modify the toolbar text, select an item from the Text Options list.
4. To modify the icon size, select an item from the Icon Options list.
5. To add buttons, click the button name in the Available toolbar buttons list, and then click

Add. To remove buttons, click the button name in the Current toolbar buttons list, and then
click Remove.

6. To change the order in which buttons appear, click the button in the Current toolbar
buttons list, and then click Move Up or Move Down.

Options

Outlook Express has many features which may be customized, changing the way the program
operates.  Some of these options are quite useful while others are less critical.  What follow is an
explanation of how to access these options and a list of those which you may find most useful.
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To access options click Options on the view menu and select the appropriate tab.  Make the
changes you want, then click OK.

General Tab:

When starting go directly to my ‘inbox’ folder [turn on]
Automatically log on to Windows Messenger [turn off]
Send/Receive Messages [select desired options]
Default Messaging Programs [chose Make Default for Mail handler]

Send Tab:

Automatically put people I reply to in my Address Book [turn off]
Mail Sending Format [choose Plain Text or HTML]

---- Remember – choosing HTML in order to style your text requires that the receiver is
configured to read HTML mail.
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Using Outlook Express Keyboard Shortcuts

Main window, view message window, and send message window

Open Help topics F1

Select all messages CTRL+A

Main window and view message window

Print the selected message CTRL+P

Send and receive e-mail CTRL+M

Delete an e-mail message DEL or CTRL+D

Create a new message CTRL+N

Open the Address Book CTRL+SHIFT+B

Reply to the message author CTRL+R

Forward a message CTRL+F

Reply to all CTRL+SHIFT+R or CTRL+G (news only)

Go to your Inbox CTRL+I

Go to the next message in the list CTRL+> or CTRL+SHIFT+>

Go to the previous message in the list CTRL+< or CTRL+SHIFT+<

View properties of a selected message ALT+ENTER

Go to the next unread e-mail message CTRL+U

Go to a folder CTRL+Y
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Main window

Open a selected message CTRL+O or ENTER

Mark a message as read CTRL+ENTER or CTRL+Q

Move between the Folders list (if on), message
list, preview pane, and Contacts list (if on).

TAB

Mark all news messages as read CTRL+SHIFT+A

Expand a grouped conversation (show all
responses)

LEFT ARROW or PLUS SIGN (+)

Collapse a grouped conversation (hide
messages)

RIGHT ARROW or MINUS SIGN (-)

Message window—viewing or sending

Close a message ESC

Find text F3

Find a message CTRL+SHIFT+F

Message window—sending only

Check names CTRL+K or ALT+K

Check spelling F7

Insert a signature CTRL+SHIFT+S

Send (post) a message CTRL+ENTER or ALT+S
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Help and Information

For general help with Outlook Express, see Contents and Index in the Outlook Express Help menu.

For complete information about migrating from another mail client, see Email Migration at MIT.
http://web.mit.edu/ist/topics/email/migration.html

For complete information about using Outlook Express at MIT, see Outlook Express 6 for
Windows.
http://itinfo.mit.edu/product.php?vid=684

For help with configuring, see Outlook Express for Windows: Setting up for Use at MIT.
http://itinfo.mit.edu/article?id=7876

For more on IMAP, see Guide to IMAP at MIT.
http://web.mit.edu/ist/topics/email/imap.html

For more information on backup procedures, see Backing up Your Email
http://web.mit.edu/ist/topics/email/backup.html.

For help setting up access to the online directory, see Outlook Express 6 for Windows:
Configuration Instructions for the MIT On-line Directory Server (LDAP)
http://itinfo.mit.edu/article.php?id=7873

For general information about using email at MIT, see Email at MIT.
http://web.mit.edu/ist/topics/email/index.html

For help with email or other computer questions, contact the Computing Helpdesk.
computing-help@mit.edu      617-253-1101

For the complete list of keyboard shortcuts go to the Help menu, choose Contents and Index, then
choose Tips and Tricks and finally click on Using Outlook Express keyboard shortcuts.

For the complete list of icons displayed in the message list go to the Help menu, choose Contents
and Index, then choose Tips and Tricks and finally click on Outlook Express message list icons.


